Autore Topic: Problema reostato temperatura aria abitacolo  (Letto 5729 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline hovistocoseche

  • Citro-amateur
  • **
  • Post: 115
Non dico che oggi c'è stata una giornata africana, ma il caldo si è fatto sentire, soprattutto con le bocchette che sparavano aria tropicale.  [firehell]
Dovrei fustigarmi da solo, perchè presumo sia stata la mia impeizia a causare il problema.
Cambiando la batteria, ho scorto un contatto ossidato.  :o  "Vabbè mi son detto" : armato di spray disossidante ho cominciato a controllare, staccare e
pulire il contatto. Il problema è che poi non mi sono più fermato, staccando e pulendo ogni connettore del motore che mi è capitato sotto le mani. Idem per i relè.
Risultato: il reostato graduato della temperatura dell'aria, non funziona più.  [A:(]  Impostandolo a 15° o 30°, il risultato è il medesimo. Nessun rumorino di paratie che si aprono o chiudono, e aria africana che entra in abitacolo.  [badPC]
Il chiudere le bocchette serve a poco, perchè comunque in pochi minuti si raggiungono temperature da sauna.

In questi giorni mi ritrovo pure nell'impossibilità di lasciare in officina la balenottera almeno a breve pena appiedamento (avrei un fermo auto  contemporaneo...)
I fusibili sono tutti integri. Ho staccato (per una pulizia sul banco molto più approfondita) e non ho ancora ricollegato il comando del controllo degli specchi elettrici, ma dubito ci possa essere un nesso tra le due cose.

Qualcuno ha un'idea di dove potrei intervenire per risolvere (almeno parzialmente o temporaneamente) il problema?  [A;euk]
E' possibile che il reostato abbia a che fare con qualche relè o contatto posto nei pressi della batteria?

Thanks


Ci sono cose che impieghi una vita a cambiare, e cose che ti cambiano la vita in un attimo...
  

Offline prestige

  • Citro-amateur
  • **
  • Post: 196
Non dico che oggi c'è stata una giornata africana, ma il caldo si è fatto sentire, soprattutto con le bocchette che sparavano aria tropicale.  [firehell]
Dovrei fustigarmi da solo, perchè presumo sia stata la mia impeizia a causare il problema.
Cambiando la batteria, ho scorto un contatto ossidato.  :o  "Vabbè mi son detto" : armato di spray disossidante ho cominciato a controllare, staccare e
pulire il contatto. Il problema è che poi non mi sono più fermato, staccando e pulendo ogni connettore del motore che mi è capitato sotto le mani. Idem per i relè.
Risultato: il reostato graduato della temperatura dell'aria, non funziona più.  [A:(]  Impostandolo a 15° o 30°, il risultato è il medesimo. Nessun rumorino di paratie che si aprono o chiudono, e aria africana che entra in abitacolo.  [badPC]
Il chiudere le bocchette serve a poco, perchè comunque in pochi minuti si raggiungono temperature da sauna.

In questi giorni mi ritrovo pure nell'impossibilità di lasciare in officina la balenottera almeno a breve pena appiedamento (avrei un fermo auto  contemporaneo...)
I fusibili sono tutti integri. Ho staccato (per una pulizia sul banco molto più approfondita) e non ho ancora ricollegato il comando del controllo degli specchi elettrici, ma dubito ci possa essere un nesso tra le due cose.

Qualcuno ha un'idea di dove potrei intervenire per risolvere (almeno parzialmente o temporaneamente) il problema?  [A;euk]
E' possibile che il reostato abbia a che fare con qualche relè o contatto posto nei pressi della batteria?

Thanks


...ciao
prova a verificare  il motorino ...lato guidatore verso destra...lo trovi sopra la bocchetta che da aria ai piedi...sotto il volante attaccato al tunnel centrale...ti devi infilare con la testa dove c'è l'accelleratore e dopo guardare all'isù...quel motorino dovrebbe muoversi quando muovi la manopola dei gradi...15-30....è quello che regola il flusso dell'aria calda e fredda.
paolo.
  

Offline cristiano

Controlla anche la parte di comando sulla plancia (al limite, metticene un'altra che ti fai prestare, si trovano talvolta a prezzo accettabile anche su Ebay).
Nel mio caso, parecchi problemi non erano sui servomotori (caldo freddo, alto-basso, ricircolo), ma nella plancia di comando.
Invece, sull'XM ho avuto lo stesso problema (inverti la stagione, invece che in estate bloccato sul caldo, in inverno bloccato sul freddo...mai una volta che il guasto non capiti almeno nelle condizioni migliori) e in effetti il problema era il servomotore.
DLuxe febbraio 1972
CX GTI Turbo serie2 marzo 1986
XM 16VSX luglio 1998
  

Offline hovistocoseche

  • Citro-amateur
  • **
  • Post: 115
Grazie dei preziosi consigli. Nei miei precedenti acquisti di ricambi (della serie: non si sa mai) ho anche una plancia completa identica. Vedo se già domani riesco perlomeno a recuperarla per poi testarla sul campo appena possibile.
Beh!, almeno il cerchio si restringe  :) e non devo diventar matto per trovare il colpevole!
Mi sembra di capire poi che il problema non è proprio infrequente...
Ci sono cose che impieghi una vita a cambiare, e cose che ti cambiano la vita in un attimo...
  

Offline Darlington

Curiosità: ma il clima su CX è automatico, quindi c'è anche una sonda di temperatura oltre alla manopola di comando, o semplicemente il motorino ripete la posizione della manopola?  [:wave]
AX 10 Ten 1992 -> Contagiri Alfa 33 -> Temperatura acqua digitale -> Condizionatore -> Luce nel baule -> Chiusure centralizzate con telecomando -> Cambio a 5 marce
  

Offline robyazz

BLOCCO EURO 0, IMBROGLIO VERO

Citroen CX 2.5 i Prestige Automatic 1985 / Citroen C6 2.7 V6 Bi-Turbo 24V HDi FAP Exclusive 2006 / Citroen C5 Break 2.0 i 16V Exclusive Automatic GPL 2006 / D Super5 GPL 1974
  

Offline hovistocoseche

  • Citro-amateur
  • **
  • Post: 115
Aggiornamento: Ho recuperato e collegato una plancia nuova di pacca, ma niente da fare.  [A:mai] Mentre il motorino della ventola parte e funziona perfettamente, quello del reostato gira ancora a vuoto, nel senso che il motorino che regola il flusso non si muove.

Come suggerito da Prestige, mi sono infilato sotto al volante e ho staccato e riattaccato il connettore del motorino pensando ad una semplice ossidazione, ma ancora nulla.
Peraltro, mentre i motorini del ricircolo e quello che convoglia tutta l'aria alla base del parabrezza hanno solamente due fili, per cui è stato facile testarli con una piccola batteria 12V (funzionano perfettamente), quello che regola il flusso ha un connettore con più fili, per cui non ho azzardato un collegamento volante. Non saprei a quali fili collegarmi...

A questo punto potrebbe essere:

1. Il motorino elettrico è andato. 
2. Il problema è la mancanza della corretta tensione al connettore (a più fili) che si collega a quello del reostato. Non credo alla possibilità che anche la plancia nuova sia difettata. Se così fosse, il reostato non potrebbe funzionare, e di conseguenza neppure il motorino

Ci sono cose che impieghi una vita a cambiare, e cose che ti cambiano la vita in un attimo...
  

Offline prestige

  • Citro-amateur
  • **
  • Post: 196
Aggiornamento: Ho recuperato e collegato una plancia nuova di pacca, ma niente da fare.  [A:mai] Mentre il motorino della ventola parte e funziona perfettamente, quello del reostato gira ancora a vuoto, nel senso che il motorino che regola il flusso non si muove.

Come suggerito da Prestige, mi sono infilato sotto al volante e ho staccato e riattaccato il connettore del motorino pensando ad una semplice ossidazione, ma ancora nulla.
Peraltro, mentre i motorini del ricircolo e quello che convoglia tutta l'aria alla base del parabrezza hanno solamente due fili, per cui è stato facile testarli con una piccola batteria 12V (funzionano perfettamente), quello che regola il flusso ha un connettore con più fili, per cui non ho azzardato un collegamento volante. Non saprei a quali fili collegarmi...

A questo punto potrebbe essere:

1. Il motorino elettrico è andato. 
2. Il problema è la mancanza della corretta tensione al connettore (a più fili) che si collega a quello del reostato. Non credo alla possibilità che anche la plancia nuova sia difettata. Se così fosse, il reostato non potrebbe funzionare, e di conseguenza neppure il motorino


....ti conviene togliere il motorino...è tenuto da tre viti...con un cacciavite a croce a manico corto ce la fai....togli il volante che ti infili meglio...tolte le viti lui esce...così lo testi lasciandolo collegato e muovendo la rotella della temperatura lui dovrebbe andare avanti e in dietro a seconda se metti caldo o freddo....se quello funziona e vedrai che funziona...devi allora intervenire sul perno (è un asta di metallo a sezione quadrata)che c'è dentro al foro da dove hai tolto il motorino per provare a sfilarlo....a sua volta si dovrebbe sbloccare una portella che è quella che regola il flusso e che puoi vedere smontando la plancia di areazione....il perno è passante e aziona un braccetto che è collegato alla portella...munisciti di una pila per vedere dentro le bocchette ...(dopo averle smontate) ...il braccetto, dove ci passa il perno, è in fondo...
spero di essermi spiegato abbastanza....ma vedrai che se smonti piano piano capisci il funzionamento e lo ripari.
ciao. paolo.
  

Offline robyazz

Ah ragà.....quotate bene che così non si legge !!!!!!!!!
BLOCCO EURO 0, IMBROGLIO VERO

Citroen CX 2.5 i Prestige Automatic 1985 / Citroen C6 2.7 V6 Bi-Turbo 24V HDi FAP Exclusive 2006 / Citroen C5 Break 2.0 i 16V Exclusive Automatic GPL 2006 / D Super5 GPL 1974
  

Offline prestige

  • Citro-amateur
  • **
  • Post: 196
Ah ragà.....quotate bene che così non si legge !!!!!!!!!



aspetta che provo................
  

Offline prestige

  • Citro-amateur
  • **
  • Post: 196
....forse così....vediamo!!!!!!!!!!!!!  [:grrr]
  

Offline XMan

....forse così....vediamo!!!!!!!!!!!!!  [:grrr]

Devi solo scrivere dopo di questo [/quote] (Quello alla fine del testo) e tutto risulta leggibile  [:allops]
 [:hello] [:prosit]
XMan
XM2.5TRD \Exclusive\"98     C5 VSX 2.2 HDI \Automatic\"02
  

Offline hovistocoseche

  • Citro-amateur
  • **
  • Post: 115
Problema risolto.  [:clap]  [:clap]  [:clap]
Alla fine la causa di tutto era la sonda della temperatura (quella posta tra le due alette parasole) [ban] . Avevo misurato le tensioni a monte e a valle del potenziometro che comanda la temperatura, e tutto mi sembrava in regola. Avevo pure misurato sempre col tester i valori del connettore che si innesta nel motorino che comanda l'apertura/chiusura delle paratie dell'aria (quello che Prestige mi aveva spiegato come smontare dalla sua sede), ma non ero giunto ad alcuna conclusione.  [A:mai]

Poi, oggi pomeriggio passando per Verona mi sono fermato presso la concessionaria-officina Filippini  [hydro]. Uno dei ragazzi a cui ho spiegato il problema e i test fatti, in 5 secondi ha emesso il verdetto.  [maestrin]
"Il colpevole? No, non è il maggiordomo, è la sonda. Cambiala e vedrai che tutto funzionerà".

La mia faccia alla sua risposta è stata un passare da così  [eeeeeeh!],      ...a così   :D 
Fortunatamente non ho dovuto neppure ordinarla (ne avevo una di scorta ---> tempo di attesa=0).
Appena cambiata, il motorino ha ricominciato a girare e a fare il suo lavoro.

Quando si dice l'esperienza...   [old]
Ci sono cose che impieghi una vita a cambiare, e cose che ti cambiano la vita in un attimo...
  

Offline XMan

Problema risolto.  [:clap]  [:clap]  [:clap]
Alla fine la causa di tutto era la sonda della temperatura (quella posta tra le due alette parasole) [ban] . Avevo misurato le tensioni a monte e a valle del potenziometro che comanda la temperatura, e tutto mi sembrava in regola. Avevo pure misurato sempre col tester i valori del connettore che si innesta nel motorino che comanda l'apertura/chiusura delle paratie dell'aria (quello che Prestige mi aveva spiegato come smontare dalla sua sede), ma non ero giunto ad alcuna conclusione.  [A:mai]
Poi, oggi pomeriggio passando per Verona mi sono fermato presso la concessionaria-officina Filippini  [hydro]. Uno dei ragazzi a cui ho spiegato il problema e i test fatti, in 5 secondi ha emesso il verdetto.  [maestrin]
"Il colpevole? No, non è il maggiordomo, è la sonda. Cambiala e vedrai che tutto funzionerà".
La mia faccia alla sua risposta è stata un passare da così  [eeeeeeh!],      ...a così   :D  
Fortunatamente non ho dovuto neppure ordinarla (ne avevo una di scorta ---> tempo di attesa=0).
Appena cambiata, il motorino ha ricominciato a girare e a fare il suo lavoro.
Quando si dice l'esperienza...   [old]

Quando si dice che c..o (ops, fortuna) volevi dire?!!  [:allops] [:allops] Comunque  [compliments]
 [:prosit] [:hello]
XMan
XM2.5TRD \Exclusive\"98     C5 VSX 2.2 HDI \Automatic\"02
  

Offline robyazz

Meno male che ogni tanto la soluzione è quella più semplice !
BLOCCO EURO 0, IMBROGLIO VERO

Citroen CX 2.5 i Prestige Automatic 1985 / Citroen C6 2.7 V6 Bi-Turbo 24V HDi FAP Exclusive 2006 / Citroen C5 Break 2.0 i 16V Exclusive Automatic GPL 2006 / D Super5 GPL 1974