Il forum del RIASC

SEZIONE Y: Citroën XM => Questioni TECNICHE - XM => Topic aperto da: XMan - 16 Luglio 2007, 10:14:11

Titolo: Climatizzatore
Inserito da: XMan - 16 Luglio 2007, 10:14:11
In autostrada mentre venivo a casa per un attimo il condizionatore ha buttato fuori aria calda, mentre 2gg dopo, tutto sembrava normale ad un tratto ha cominciato a buttare fuori aria caldissima pur essendo visibile 18° sul display del condizionatore poi ho abbassato la velocità della ventola (Non saprei come spegnerlo altrimenti) e riacceso dopo qualche minuto attivando qualche tasto e tutto ha ripreso a funzionare perfettamente.
Devo forse preoccuparmi?
Titolo: Re: Climatizzatore
Inserito da: fedonis - 16 Luglio 2007, 19:10:13
possibile tu fossi stato in sorpasso e il compressore e' stato automaticamente staccato per darti la potenza necessaria?
Titolo: Re: Climatizzatore
Inserito da: XMan - 17 Luglio 2007, 03:12:44
quote:
Originally posted by fedonis

possibile tu fossi stato in sorpasso e il compressore e' stato automaticamente staccato per darti la potenza necessaria?



Vuoi forse dire che in caso di necessità si stacca da solo??!! Non ne ero al corrente, non ricordo se ero in fase di sorpasso, ma in città stavo andando tranquillo di certo, di spie accese nel clima c'era quella AC e AUTO forse dovevo attivare altro?
Ciao fedonis e grazie per la risposta
XMan
Titolo: Re: Climatizzatore
Inserito da: fedonis - 17 Luglio 2007, 22:15:21
Si, certo che si stacca da solo se hai bisogno di cavalli.Non lo sapevi?In sorpasso fin dalla prima serie semiautomatica xm prevede il distacco compressore.Figurati nella versione tutto auto...
Titolo: Re: Climatizzatore
Inserito da: fedonis - 17 Luglio 2007, 22:21:31
A nome mio,ma sfruttanto il post di Maurizio noto come Martini ti piazzo una cosa che potrai stampare e tenere in macchina se per caso dovessi mai andare da uno che debba mettere le mani sul clima e prima che faccia cazzate:
http://www.riasc.it/tecnica/note/xm/climatuttoauto.pdf
Titolo: Re: Climatizzatore
Inserito da: fedonis - 17 Luglio 2007, 22:31:17
Forse hai un motoriduttore che a volte si blocca.
Titolo: Re: Climatizzatore
Inserito da: XMan - 17 Luglio 2007, 23:48:20
quote:
Originally posted by fedonis

Forse hai un motoriduttore che a volte si blocca.



fedonis sei di una gentilezza mostruosa, ti ringrazio dal profondo del cuore.
Ciao XMen
Titolo: Re: Climatizzatore
Inserito da: XMan - 20 Luglio 2007, 17:55:11
quote:
Originally posted by fedonis

Forse hai un motoriduttore che a volte si blocca.



Ciao a tutti oggi lo ha rifatto (Buttare aria calda col condizionatore acceso) secondo voi cosa potrà mai essere visto che non lo fa sempre ma tira di quelle ondate di caldo terribile anche se disattivo l'A.C..
XMen
Titolo: Re: Climatizzatore
Inserito da: fedonis - 21 Luglio 2007, 17:19:30
alla peggio basta una lettura con il proxia e saprai tutto.A me nel 3.0 era rimasto bloccato un motorino e mandava sempre aria calda.Sempre pero'.Forse e' solo un po' scarico.
Titolo: Re: Climatizzatore
Inserito da: XMan - 02 Agosto 2007, 20:44:19
quote:
Originally posted by fedonis

Forse e' solo un po' scarico.



Ciao a tutti, Giovedì scorso ho fatto ricaricare l'impianto dell'aria condizionata (Era tutto in ordine anche prima mi ha detto il citromecca al termine del lavoro), ho percorso ca.300Km di autostrada (1 ora di colonna fatta al S.Gottardo) per 4 ore di viaggio totali senza alcun problema, poi oggi ho ripreso l'auto e per tutto il tempo l'aria andava dal fresco dell'A/C al calore da forno (Quando va con l'aria calda ho notato che la ventola gira molto più veloce di quando funziona con l'aria fredda), per il controllo col proxia devo aspettare la prossima settimana, se qualcuno ha idee da suggerire mi sarebbero utili quando vado dal citromecca.
Un saluto
XMen
Titolo: Re: Climatizzatore
Inserito da: XMan - 02 Ottobre 2007, 20:46:30
Ciao a tutti, ragazzi ho bisogno di tutti voi perchè il mio citromecca non riesce a trovare il difetto di questi sbalzi di temperatura dell'A/C.
Quando IO sono in macchina solo o con amici si verificano mentre come stamattina dopo aver rapito il capo officina per oltre mezz'ora non è successo nulla poi riportatolo in officina (una ora ca.) lo ha fatto x 3 volte (Pochi secondi ogni volta) nel frattempo sono passate le settimane e questo difetto DEVO risolverlo quanto prima visto che l'auto è in garanzia e non posso mandare la fattura a chi deve poi pagare se l'auto non la sistemo.
Quindi se qualcuno a delle ipotesi da suggerire gli sarei grato se lo facesse poichè sto diventando matto visto che a mè lo fa e al citromecca non succede mai nulla.


Uso il condizionatore con la sola funzione AUTO (Spie accese A/C e AUTO) temperature impostate da 20° a 22° a seconda del bisogno (Nell'indicatore della temperatura 22.00 il punto nel centro da mè e fisso è giusto che sia così?), quando arriva l'aria calda la ventola gira molto più velocemente dall'uso normale.

Vi saluto tutti e aspetto i Vs. numerosi (Spero) e utili consigli (Vogliamo dire che questo difetto lo riscontro solo io????)

P.S. Per il post Help Water il meccanico mi ha sigillato il vetro anteriore e a suo dire non dovrebbe più passare acqua.
Titolo: Re: Climatizzatore
Inserito da: fabioxm2 - 02 Ottobre 2007, 23:24:09
potrebbe essere il motorino passo/passo che muove la paratia di miscelazione caldo / freddo
e' sopra il pedale dell'acceleratore.
La stessa cosa e' successa a me e l'incriminato era lui

ciao
Titolo: Re: Climatizzatore
Inserito da: XMan - 02 Ottobre 2007, 23:40:53
quote:
Originally posted by fabioxm2

potrebbe essere il motorino passo/passo che muove la paratia di miscelazione caldo / freddo
e' sopra il pedale dell'acceleratore.
La stessa cosa e' successa a me e l'incriminato era lui

ciao



Ciao fabioxm2, ti ringrazio per avermi risposto e ti chiedo se puoi togliermi un dubbio.
Quando dici che ti è capitato la stessa cosa vuoi dire che l'aria calda si attiva da sola (A volte per pochi secondi e altre rimane costante sul caldo) come ho descritto nel mio post su un clima tutto automatico?
Grazie ancora
XMan
Titolo: Re: Climatizzatore
Inserito da: fedonis - 03 Ottobre 2007, 03:24:57
Se si legge con attenzione il file pdf relativo al sistema tutto auto della macchina, si nota come i motoriduttori(si chiamano cosi')intervengano continuamente(se il sistema e' impostato su auto) per miscelare l'aria calda con l'aria fredda ed ottenere la temperatura impostata sul display.Il manuale avvisa anche che in caso malfunzionamento, all'accensione, il puntino luminoso lampeggerebbe per tre volte per poi tornare fisso e temperatura impostata di default a 22°.
Non hai molto da fare a parere mio..
vai in una officina autorizzata citro e fattidare una lettura con il proxia (o con quella che gli pare)al clima e vedrai che segnalera' un malfunzinamento ai motoriduttori (sono tre)indicandoti pure quale sia da sostituire.
Ti ripeto,penso che sia un motoriduttore che a volte si blocca..
Titolo: Re: Climatizzatore
Inserito da: XMan - 03 Ottobre 2007, 07:17:16
quote:
Originally posted by fedonis

Se si legge con attenzione il file pdf relativo al sistema tutto auto della macchina, si nota come i motoriduttori(si chiamano cosi')intervengano continuamente(se il sistema e' impostato su auto) per miscelare l'aria calda con l'aria fredda ed ottenere la temperatura impostata sul display.Il manuale avvisa anche che in caso malfunzionamento, all'accensione, il puntino luminoso lampeggerebbe per tre volte per poi tornare fisso e temperatura impostata di default a 22°.
Non hai molto da fare a parere mio..
vai in una officina autorizzata citro e fattidare una lettura con il proxia (o con quella che gli pare)al clima e vedrai che segnalera' un malfunzinamento ai motoriduttori (sono tre)indicandoti pure quale sia da sostituire.
Ti ripeto,penso che sia un motoriduttore che a volte si blocca..



Grazie fedonis come ben sai è un problema che mi porto dietro da molto tempo ormai e ancora non se ne viene a capo purtroppo.
I miei ringraziamenti
XMan
Titolo: Re: Climatizzatore
Inserito da: fabioxm2 - 04 Ottobre 2007, 23:11:41
All'inizio faceva le bizze nel senso che sia in auto che in manuale impostando 20/22 c° (era estate) a volte usciva aria calda.
IL proxia non aveva segnalato alcuna anomalia(???????)
La prova certa l'ho avuta smontando il motoriduttore dal cassonetto. Pur variando la temperatura, la flangetta che sporge e si collega alla paratia, rimaneva immobile.
Titolo: Re: Climatizzatore
Inserito da: fabioxm2 - 04 Ottobre 2007, 23:11:43
All'inizio faceva le bizze nel senso che sia in auto che in manuale impostando 20/22 c° (era estate) a volte usciva aria calda.
IL proxia non aveva segnalato alcuna anomalia(???????)
La prova certa l'ho avuta smontando il motoriduttore dal cassonetto. Pur variando la temperatura, la flangetta che sporge e si collega alla paratia, rimaneva immobile.
Titolo: Re: Climatizzatore
Inserito da: fabioxm2 - 04 Ottobre 2007, 23:29:00
...scusa ho fatto un po di casino col topic

ne ho rimediato uno da una XM rottamata  e con 5 euro me la sono cavata. Forse potresti fare la stessa verifica senza somontare il motoriduttore vista la posizione infelice .   Anche solo toccandolo, se vari la temperatura senti delle vibrazioni (se funziona)

ciao

  Fabio

XM 2000 VSX 16V   1998


Titolo: Re: Climatizzatore
Inserito da: XMan - 09 Ottobre 2007, 20:49:47
Problemi risolti ragazzi, sostituito il sensore esterno per l'aria condizionata e sigillato il vetro anteriore per la Iacuzzi personale, inoltre ho sostituito il motore del tergi posteriore che andava al rallentatore e la XM è di una goduria incredibile.
DEVO RINGRAZIARE pubblicamente il fedonis che con il suo opuscolo mi ha permesso la riparazione dell' A/C.
GRAZIE!!!  [:hello]
Titolo: Re: Climatizzatore
Inserito da: fedonis - 14 Ottobre 2007, 07:39:41
Figurati..se se po'..
Ma devo ricordarti che il sensore inserito nello specchietto non e' per l'aria condizionata.Il sensore esterno aria condizionata e' all'entrata del bocchettone aspirazione aria abitacolo.
Quello dello specchietto e' solo per il display interno e non ha alcun collegamento con il clima.
Ne parlo perche' ho letto il tuo intervento per capire se potessimo fare un tutorial.
Forse ho capito male io, ma se ti hanno sostituito quello, in pratica non hai fatto nulla.Non butta aria calda solo perche' ora fa' freschetto..
Titolo: Re: Climatizzatore
Inserito da: XMan - 14 Ottobre 2007, 13:47:50
quote:
Originally posted by fedonis

Figurati..se se po'..
Ma devo ricordarti che il sensore inserito nello specchietto non e' per l'aria condizionata.Il sensore esterno aria condizionata e' all'entrata del bocchettone aspirazione aria abitacolo.
Quello dello specchietto e' solo per il display interno e non ha alcun collegamento con il clima.
Ne parlo perche' ho letto il tuo intervento per capire se potessimo fare un tutorial.
Forse ho capito male io, ma se ti hanno sostituito quello, in pratica non hai fatto nulla.Non butta aria calda solo perche' ora fa' freschetto..



Ciao fedonis, da quanto mi ha detto il citromecca il sensore che indica la temperatura esterna darebbe indicazioni sbagliate a non so bene cosa e questi convinto che sia freddo butta aria calda, per ora non ha fatto nemmeno una volta il difetto (Magari è come tu dici!!!)
I lavori fatti di recente sono stati, la sostituzione del motore tergi posteriore (Che anche nuovo da fermo gracchiava, poi sistemato con due rondelle, in movimento sopra i 40Km/h nulla!!), eliminata la Iacuzzi lato passeggero e per l'A/C pulito sonda sopra la testa e sostituita come già detto quella esterna.
Comunque per ora il lavoro dell'A/C non è stato classificato come finito.
Saluti
XMan
Titolo: Re: Climatizzatore
Inserito da: fedonis - 14 Ottobre 2007, 17:56:09
Te lo auguro, ma ripeto, dal sensore specchietto ci sono solo i due fili che vanno al display interno..se anche lo elimini(e la mia ha funzionato due mesi senza), funziona comunque il clima.
Titolo: Re: Climatizzatore
Inserito da: XMan - 15 Ottobre 2007, 02:56:53
quote:
Originally posted by fedonis

Te lo auguro, ma ripeto, dal sensore specchietto ci sono solo i due fili che vanno al display interno..se anche lo elimini(e la mia ha funzionato due mesi senza), funziona comunque il clima.



Ora che mi viene in mente, ti ricordi quel file PDF sul clima che mi mandasti? Ebbene se vedi in fondo l'ultimo paragrafo da come possibile che sia il sensore temperatura esterna.
Io penso che il citromecca sia partito da là, poi come centri non saprei.
Ciao XMan
Titolo: Re: Climatizzatore
Inserito da: fedonis - 15 Ottobre 2007, 06:39:51
Infatti, esite il sensore temperatura esterna ci mancherebbe, solo che e' posizionato non nello specchietto ma all'imbocco della presa aria abitacolo.
Preso da raginevoli dubbi in caso di errore mi sono ricontrollato il pdf e ala pagina 3,(mi sembra)comunque alla voce componenti impianto,viene indicata la posizione sonda temeratura aria esterna che e' esattamente dove ti indicavo io.
Peraltro e' impossibile sbagliare perche'  e' una bacchetta in metallo od in plastica fissata all'entrata aspirazione aria in posizione ben visibile.
Susami se insisto, ti auguro funzioni tutto, ma la sonda non e' quella dello specchio  e non interagisce con il climatizzatore.
Peraltro, a suo tempo, non hai mai accennato al display temperatura esterna che dava valori sballati.Io il mio lo cambiai perche' accendevi ed eri a 10° e poi finivi a -58 e improvvisati a 72°....
Si, insomma, perdona l'insistenza, ma se cambi un filtro aria, non hai cambiato un cavo frizione.