Autore Topic: sostituzione accensione  (Letto 7450 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

gs074

  • Visitatore
ciao ragazzi sono nuovo, mi chiamo Fulvio e ho da poco acquistato una gs 1220 prima serie vert argentèe.

Avrei qualche quesito prettamente tecnico da porvi in quanto l'auto funziona ma ha bisogno di qualche piccolo intervento al motore per una messa a punto.
L'auto si è fatta 950km di ritorno dalla francia, viaggio che ha confermato la sua immortalità (nonostante l'alternatore non funzionante) e la robustezza dei componenti da cui è composta, però è saltato fuori qualche problemino.

In primis dopo una tirata (dopo già 300 e passa km) l'auto ha iniziato a strappare, penso sia un problema elettrico dovuto alle puntine penso alla frutta. Dopo una sosta per la notte però il giorno dopo è andata senza problemi ma con meno spunto, soprattutto in salita, e perdendo colpi al minimo. Poi gli strappi sono reiniziati circa dopo altri 350km di viaggio. Ho un amico che ha li diversi pezzi della gsa tra cui ho notato uno spinterogeno elettronico (correggetemi se dico cavolate), posso adattarcelo? da fuori sembra uguale, ma ho visto che fuori quello della gsa dovrebbe avere il pick up da cui escono 3 cavi con un connettore: ci va la centralina presumo?
Inoltre la membrana dell'anticipo via idraulica dello spinterogeno gsa non ha la presa per il tubetto dell'lhm (o comunque non è sopra come la gs), come andrebbe collegato nel caso?

Oppure potrei cambiargli le puntine e condensatore, ma confermatemi la cosa, dovrei segnare tutti i punti della fase di spazzola e corpo dello spinterogeno (per cambiarle dando un occhio mi pare che l'unica soluzione sia sfilarlo rimuovendo i due dadi che lo fissano nelle asole)??

Altra cosa, l'alternatore non carica, nonostante tornando e cambiando 2 batterie, arrivati, la batteria avviava ancora in maniera egregia il motore. Il vecchio proprietario sostiene che ha gia controllato sia regolatore, sia le spazzole dell'alternatore ma senza risultati. Presumo quindi sia il ponte di diodi interno (è mica quello sotto la paratia di plastica nera dell'alternatore?), nel caso come posso ripristinarne il funzionamento?

attendo risposte da voi veterani  ;D
ciao
« Ultima modifica: 13 Agosto 2008, 14:14:55 da gs074 »
  

Offline arseniko

  • Citro-novice
  • **
  • Post: 68
Ciao e complimenti per la bellissima e rara (ma ormai lo sono tutte!) gs!

il problema degli strappi potrebbe essere imputabile, effettivamente, alle puntine ma controlla bene anche i cavi candele che sono molto lunghi e, se si tratta degli originale 1° montaggio, fragili in quanto più che trentennali.
La gsa ha montato a partire dall'autunno '81 l'accensione elettronica, tieni presente però che questi spinterogeni sono previsti per i motori 1300 eco (cioè l'ultimo tipo) e non sono uguali a quelli per il 1200. Se manca la centralina, poi, non credo sia possibile usarlo. La membrana che vedi sullo spinterogeno è collegata ad un tubicino che esce dal carburatore e che consente di variare l'anticipo in base alla depressione nel collettore di aspirazione, non è un organo idraulico, la diversità tra i modelli è imputabile alla marca (ducellier o sev marchal), forse ci sono differenze legate agli anni di produzione ma non ne conosco.
Ti suggerisco di togliere lo spinterogeno ed esaminarlo bene, quindi cambiare i contatti (puntine) e condensatore. Per il rimontaggio...beh...ci vuole esperienza e bisogna sapere come trovare l'anticipo fisso corretto...non è cosa veloce da spiegare.

Per quanto concerne l'alternatore, escluderei problemi alla piastra a diodi, credo che la batteria si scaricherebbe velocemente (anche a motore spento) se fosse lei colpevole...però non ne sono sicuro...sicuro che il cablaggio sia corretto? che ci siano i fili giusti al loro posto?

Sarebbe più semplice se abitassi vicino a Padova...verrei a darti una mano che facciamo prima!
Ciao intanto e in bocca al lupo!
  

gs074

  • Visitatore
ciao arseniko sei molto gentile e apprezzo i tuoi consigli

allora mantengo l'accensione a puntine che presto mi diletterò a sistemare (di meccanica non sono uno sprovveduto, ho molta manualità e sto restaurandomi da cima a fondo la DS)

i cavi candele sai dove posso trovarli qua in italia senza farmi pelare da venditori vari? di gs più che ebay & co non so dove rifornirmi di ricambi

per l'alternatore il vecchio proprietario ha già dato un occhio ma senza riuscire a trovare una soluzione, che sia il regolatore magari un po' difettoso? oppure se c'è qualche rottamaio che ha un alternatore ancora funzionante per poche lire. Quello della gsa va bene o devo usare per forza quello della gs club (quello della gs non club eroga meno potenza a quanto ho letto)?

ah, per il tubetto della membrana sullo spinterogeno, o è pieno, o non ci siamo intesi. Mi spiego: a vederlo sembra un tubetto di quelli di ritorno dell'lhm e dentro presenta del liquido verde tipo lhm, o è lhm o presumo benzina...bo! se mi dici che deve fare depressione dai collettori, dovrebbe essere vuoto allora o no?

vorrei risolvere questi piccoli problemini così appena mi danno i documenti italiani la uso finchè non è pronta la DS, poi con calma metterò a posto seriamente questa GS (non che non lo sia ora!) più che altro effettuando qualche intervento più di rilievo (ad esempio cambiare le fasce dato che ora funziona ancora bene ma probabilmente trafila olio a caldo e quando l'accendi lascia la nuvoletta dallo scarico)

mi scuso se faccio tante domande ma sinceramente più che guidarla al ritorno altro non so nei dettagli di questa vecchia nonnetta, e mi piacerebbe molto poterci vedere più chiaro su come funziona

« Ultima modifica: 13 Agosto 2008, 19:12:38 da gs074 »
  

Offline arseniko

  • Citro-novice
  • **
  • Post: 68
Penso sia meglio che guardi tu stesso l'alternatore e il regolatore: magari il vecchio proprietario non è stato in grado di capire cosa ci fosse che non andava...dimmi una cosa: il voltmetro sul cruscotto ti resta in posizione tratteggiata o rossa - ? Se sì, è tanto in basso sul rosso? Se è sul tratteggiato o quasi può essere solo il regolatore da pulire e regolare, non è una cosa molto difficile ma un pò delicata sì.
L'unico tubicino che esce dallo spinterogeno gs/a è la presa per la depressione, forse è andato perso il tubicino in plastica ed è rimasto solo l'attacco, in acciaio zincato giallo, sporco ora di olio o benzina. All'interno è cavo, è un tubo vuoto senza niente dentro perchè lavora a secco.
Fa pure tutte le domande che vuoi, è bello confrontarci nelle nostre esperienze e, magari, evitare di fare qualche manovra maldestra perchè chi l'ha fatta prima di noi ci spiega come evitarla...no?  ;D

La fumatina all'avviamento è dovuta al 99% ai gommini delle valvole...e comunque la gs la fa quasi sempre e comunque, purtroppo. Comunque niente di grave, solo una cosa antiestetica alla fine!
  

gs074

  • Visitatore
ciao la lancetta del voltmetro è morta, è tutta giù a sinistra a limite sulla zona rossa e non da segni di vita

il tubicino della depressione allora si è riempito! è collegato (guardandolo) secondo logica  [CIT]: tubetto semitrqasparente (in teflon?) e gommino piu largo attorno sul terminale però è pieno di qualcosa! ciò vuol dire che devo smotnarlo e svuotarlo

per il fumo all'avviamento a caldo, allora sono i gommini come tu mi confermi, già comunque perde semrpe una goccina d'olio, e a quanto ho notato, forse ne mangia un filo, comunque al ritorno per sicurezza ci siamo fermati 2 volte e una piccola rabboccatina gliel'abbiamo data

p.s.: ti ho aggiunto a messenger
  

Offline arseniko

  • Citro-novice
  • **
  • Post: 68
Esattamente, il tubo va montato proprio così! Prima di ogni cosa prova a soffiare quello trasparente e a pulire tutto, una parte dei malfunzionamenti potrebbe derivare da questo inconveniente...
  

Offline nissino

Ciao GS074,

Un'altra GS vert argente'???? Mamma mia, ormai di GS verdi ce ne sono un bel po', prima era una cosa rara. Complimentoni.

Vedo che il mio caro amico arseniko [:wave] ha gia dato i meglio di se. Aggiungo solo poche cosine.

Per quanto riguarda lo spinterogeno elettronico, come gia' detto non basta avere solo quello. Ci vuole anche la centralina, che volendo si riesce anche a trovare. Il problema fondamentale e' che si vuole il segno sul volano per farlo funzionare. E solo le GSA 1300 eco hanno questo segno sul volano. Esistono circa 15 spinterogeni diversi con curve d'anticipo centrifuga e sotto vuoto diverse. Non puoi semplicemente montare uno non 1220 sulla tua auto. Forse e' gia il caso allora puo darsi che sia quello il motivo che va male. Gli spinterogeni 1220 sono 2:

Ducellier 4411B GA3 - GD4 (foto)
SEV Marchal 4130402 GA3 - GD4


Per mettere in fase il spinterogeno tolto, ha poco senso segnare la sua vecchia posizione. Cambiando le puntine cambia la fase, dunque conviene fare cosi:
Metti il cilindro numero 1 (quello vicino allo spinterogeno) in posizione compressione pre combustione. 2 trucchi per verificare que sia il caso: pistone cilindro 1 e' su, rotore del spinterogeno punta verso il contatto cavo candela numero 1 sulla calotta. Gira il motore fino a ottenere il segno del volano in posizione 10 gradi rispetto alla scala graduata fissato sul carter motore (segno rosso sulla foto). Pre monta lo spinterogeno sul motore, girandolo in contro senso rispetto alla freccia marchiato su esso. Ora collega una lampadina fra il contatto RUP sulla bobina e la massa. Pian piano gira lo spinterogeno finche la lampadina cambia vita (non mi ricordo se si deve spegnere o accendere). Quello e' il punto in cui fissare lo spinterogeno. Poi con una pistola stroboscopico, lo metti preciso preciso a 33 gradi a 2500 giri minuto (staccando il tubicino .... pieno d'olio).  Io non faccio mai la verifica con pistola stroboscopico, la tecnica con la lampadina funziona lo stesso se lo fai in modo preciso.

  

gs074

  • Visitatore
ciao Nissen

ho il sev marchal, quindi NON quello della foto che hai postato

in pratica metto al pmi il pistone n°1, tiro avanti l'auto e piazzo il volano a 10°, monto lo spinterogeno on spazzola verso la posizione del cavo del 1° cilindro sulla calotta, e collego la lampadina alla bobina finchè le puntine non aprono (giusto?), a questo punto fisso lo spinterogeno

correggimi se sbaglio

ah quelle puntine tutte prestampate come le regolo in apertura?
« Ultima modifica: 31 Agosto 2008, 23:43:54 da gs074 »
  

Offline nissino

Ora che ci penso, mica e' stata lei che mi ha chiamato settimana scorsa da Milano per info su dove trovare un alternatore?

La GS si accende a manovella, dunque l'auto puo rimanere ferma durante tutta la manovra. Con la manovella giri il motore fino a trovare il rotore dello spinterogeno in posizione 1 (in realta' non serve controllare la posizione del pistone), poi controlli che il segno sul volano e' a 10 gradi. Poi colleghi lampadina, apri contatto accensione, gira lo spinterogeno per trovare la sua posizione. Una volta fatto il lavoro, chiudi subito il contatto, c'e' il rischio di brucciare le puntine!

Per regolare le puntine SEV (quelle nuove sono gia pre-regolate), basta una chiave a brugola per girare la vitina che trovi sulla cassetta. Con lo spessimetro (con punta fine, se no non passa) si misura l'apertura.
  

gs074

  • Visitatore
ciao no non ho chiamato io  ;D ;D

senti una cosa già che ci siamo, a gomme, dove posso trovare le sue nuove che NON siano le costosissime michelin???
  

Offline nissino

Ma cosa c'e' che non va bene con le Michelin? Si, sono le piu care presenti sul mercato, 110 euro spedizione a casa compresa, ma almeno sono anche le gomme che danno 100% sicurezza. Come alternativa c'e per esempio la marca Nang Kang (vecchio stampo della Kleber), ma non so dove si possano trovare in Italia. Firestone non li fa piu, altre marche non li conosco.
  

gs074

  • Visitatore
Ma cosa c'e' che non va bene con le Michelin? Si, sono le piu care presenti sul mercato, 110 euro spedizione a casa compresa, ma almeno sono anche le gomme che danno 100% sicurezza. Come alternativa c'e per esempio la marca Nang Kang (vecchio stampo della Kleber), ma non so dove si possano trovare in Italia. Firestone non li fa piu, altre marche non li conosco.

mitico

si le michelin

ma a 110 euro cad dove le trovi??? vengo a prenderle subito!!

comunque forse in francia ho gia trovato, incrociamo le dita
  

Offline Paolone

  • Citro-amateur
  • **
  • Post: 156
Trovate in Italia e precisamente dalla ditta Fratelli Rossi di Bologna. ( http://www.fllirossi-tyre.com/ChiSiamo.php )

Ordinate il mercoledi poco prima delle 12, arrivate il giorno dopo verso le 13 tramite corriere GLS. Pagamento al corriere alla consegna.

Ora la mia GS viaggia felice sulle sue ruotine nuove nuove!!!!  [:clap] [:clap] [:clap]
2cv6 Special del 1983
GS 1015cc del 1971
Xsara Break 1.9 td

in attesa di restauro: 2cv del 1976
  

gs074

  • Visitatore
Trovate in Italia e precisamente dalla ditta Fratelli Rossi di Bologna. ( http://www.fllirossi-tyre.com/ChiSiamo.php )

Ordinate il mercoledi poco prima delle 12, arrivate il giorno dopo verso le 13 tramite corriere GLS. Pagamento al corriere alla consegna.

Ora la mia GS viaggia felice sulle sue ruotine nuove nuove!!!!  [:clap] [:clap] [:clap]


ciao le ho trovate nuove in francia nuove per veramente poco

però mi costa un botto la spedizione (piu della metà delle gomme stesse) orca vacca  [:no]
  

gs074

  • Visitatore
Trovate in Italia e precisamente dalla ditta Fratelli Rossi di Bologna. ( http://www.fllirossi-tyre.com/ChiSiamo.php )

Ordinate il mercoledi poco prima delle 12, arrivate il giorno dopo verso le 13 tramite corriere GLS. Pagamento al corriere alla consegna.

Ora la mia GS viaggia felice sulle sue ruotine nuove nuove!!!!  [:clap] [:clap] [:clap]


ciao le ho trovate nuove in francia nuove per veramente poco

però mi costa un botto la spedizione (piu della metà delle gomme stesse) orca vacca  [:no]

aggiorno, le ho acquistate, 5 gomme michelin xzx 145 sr15 nuove 364€ spedite

che ne dite...ho fatto l'affare??