Autore Topic: Sono andato a vedere una XM 2.0 benzina. domande tecniche  (Letto 21036 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline cristiano

La parentesi CX II non c'entra un fico secco, nel senso che il regolatore delle altezze può essere meccanico o elettrico, ma nelle LHM tutte l'altezza in marcia e' fissa e costante, compreso nelle idrattive I e II. Nelle LDS (idrattive 3 e 3Plus) invece l'altezza varia, cioè a bassissima velocità l'auto e' leggermente più alta e ad alta velocità leggermente più bassa, ovviamente senza toccare il cursore delle altezze che rimane in posizione di marcia. Sono d'accordo, mi scuso per aver contribuito alla divagazione e penso anch'io che questa trattazione andrebbe in un topic a parte.
DLuxe febbraio 1972
CX GTI Turbo serie2 marzo 1986
XM 16VSX luglio 1998
  

Offline RicDyane

Infatti il dubbio che resta è solo se la III non plus si abbassi o no come assetto di marcia
Allora...
Nella Idrattiva 3 c'è la regolazione dell'altezza automatica: manca la terza sfera, quindi manca anche il tasto sport.


Nella Idrattiva 3+ c'è la regolazione dell'altezza automatica più la terza sfera di regolazione della rigidezza dinamica.





add site free
« Ultima modifica: 07 Dicembre 2020, 22:43:14 da RicDyane »
  

Offline cristiano

DLuxe febbraio 1972
CX GTI Turbo serie2 marzo 1986
XM 16VSX luglio 1998
  

Offline robyazz

 Anche se detto così, sembra la III si abbassi ma non si irrigidisca e questo proprio non mi torna
BLOCCO EURO 0, IMBROGLIO VERO

Citroen CX 2.5 i Prestige Automatic 1985 / Citroen C6 2.7 V6 Bi-Turbo 24V HDi FAP Exclusive 2006 / Citroen C5 Break 2.0 i 16V Exclusive Automatic GPL 2006 / D Super5 GPL 1974
  

Offline cristiano

Facile verificare, guardando sotto il posteriore della tua C5, se in zona centrale c'è o manca la terza sfera. Ma quando hai sostituito le sfere sulle ruote con le confort (mi par di ricordare) non hai approfondito la cosa?
DLuxe febbraio 1972
CX GTI Turbo serie2 marzo 1986
XM 16VSX luglio 1998
  

Offline robyazz

Se ben ricordo le comfort da sostituire sono sempre le solite 4, dovrei rivedere l'ordine per verificare se avessi provveduto anche alla sostituzione delle altre
BLOCCO EURO 0, IMBROGLIO VERO

Citroen CX 2.5 i Prestige Automatic 1985 / Citroen C6 2.7 V6 Bi-Turbo 24V HDi FAP Exclusive 2006 / Citroen C5 Break 2.0 i 16V Exclusive Automatic GPL 2006 / D Super5 GPL 1974
  

Offline RicDyane

 Anche se detto così, sembra la III si abbassi ma non si irrigidisca e questo proprio non mi torna
Credo che una certa sensazione di rigidezza il cambio di altezza lo dia. Ma in una Idrattiva 3 non c'è la sfera centrale.

Se ben ricordo le comfort da sostituire sono sempre le solite 4, dovrei rivedere l'ordine per verificare se avessi provveduto anche alla sostituzione delle altre
La taratura confort è possibile solo sulle sfere "sopra" la ruota, ovviamente non sulle sfere idrattive: quindi sicuramente le sfere confort sono sempre 4.
  

Offline RicDyane

Ma non è il caso di scorporare la discussione sull'idrattiva 3 dalle domande tecniche sulla Injection?
  

Offline simonone

  • Citro-novice
  • **
  • Post: 79
  • Sono nuovo
  • Nome: Simone
Ciao a tutti, sto guidando un po' la XM, e come da procedura standard, inizio a segnarmi le piccole e grandi magagne che noto.

Eccone un po', per iniziare:
- La tendenza allo spegnimento del motore a freddo sembra si stia attenuando. Probabilmente era il misuratore di flusso aria un po' sporco
- Annoto le varie noie elettriche, in aggiunta a quanto ho già notato, in particolare: a rotazione il computer mi segnala avarie sui fari di posizione posteriori, e ai due stop. Non è molto rassicurante viaggiare senza stop, quindi questa è cosa a cui mi dedicherò presto. Un'altra cosa strana è la freccia sinistra: funziona regolarmente come indicatore di direzione, ma quando premo il pulsante "hazard", le frecce sinistre non vanno (non si accende nemmeno la relativa spia nel quadro strumenti)
- Altra cosa piuttosto strana: a quanto pare tende a sollevarsi di più sulla ruota anteriore sinistra, che ogni volta che scendo mi pare nettamente troppo alta. La cosa strana è che all'accensione funziona tutto ok: l'auto si alza ad altezza normale (e anche le altre 3 posizioni delle sospensioni funzionano normalmente). Però se inizio a guidarla e poi mi fermo, trovo la sospensione anteriore sinistra troppo alta. Il meccanico mi ha suggerito di farci qualche migliaio di km prima di preoccuparmene, per aspettare che tutto ritorni a funzionare bene dopo i 2-4 anni di fermo.
In aggiunta, il meccanico mi dice di avere controllato l'olio LHM e averlo trovato in buone condizioni. Ha aggiunto circa 1,5 lt durante il cambio delle sfere, e ha pulito il filtro.

Altre cosette:
tutte le riviste dell'epoca si lamentavano della rumorosità del motore a medi regimi, e mi rendo conto che avevano ragione
il cambio mi stupisce positivamente, oltre alla precisione dell'avantreno. E' precisissimo, e ogni cambiata è un piacere. Non dimostra i suoi 336.000km
il meccanico, parlandomi di tutte le noie elettriche che ha visto sulle XM nella sua carriera, ha concluso dicendo: bisogna proprio volere bene a questa macchina, per tenerla  :canadian:
  

Offline RicDyane

- Annoto le varie noie elettriche, in aggiunta a quanto ho già notato, in particolare: a rotazione il computer mi segnala avarie sui fari di posizione posteriori, e ai due stop. Non è molto rassicurante viaggiare senza stop, quindi questa è cosa a cui mi dedicherò presto. Un'altra cosa strana è la freccia sinistra: funziona regolarmente come indicatore di direzione, ma quando premo il pulsante "hazard", le frecce sinistre non vanno (non si accende nemmeno la relativa spia nel quadro strumenti)
Devi concentrarti sulle masse dei fari posteriori: è lì che nasce il problema degli avvisi... ripeto, è un errore di messaggio, sai benissimo che gli stop funzionano. Se hai dubbi, ti fermi e controlli. Controllato una volta, vai sereno. Molto strano l'hazard.... A me sono capitate tutte le più comuni noie elettriche (capirai!), ma questa mai. Forse c'è un problema nell'interruttore: prova a smontarlo e a pulire bene i contatti...
- Altra cosa piuttosto strana: a quanto pare tende a sollevarsi di più sulla ruota anteriore sinistra, che ogni volta che scendo mi pare nettamente troppo alta. La cosa strana è che all'accensione funziona tutto ok: l'auto si alza ad altezza normale (e anche le altre 3 posizioni delle sospensioni funzionano normalmente). Però se inizio a guidarla e poi mi fermo, trovo la sospensione anteriore sinistra troppo alta. Il meccanico mi ha suggerito di farci qualche migliaio di km prima di preoccuparmene, per aspettare che tutto ritorni a funzionare bene dopo i 2-4 anni di fermo.
In aggiunta, il meccanico mi dice di avere controllato l'olio LHM e averlo trovato in buone condizioni. Ha aggiunto circa 1,5 lt durante il cambio delle sfere, e ha pulito il filtro.
E' logicamente un approccio sbagliato: l'LHM+, come tutti gli oli minerali, degrada. E' ferma dai 2 - 4 anni (un bel range di dubbio?!) e si presume che nel momento in cui è stata fermata non le abbiano fatto un cambio di olio idraulico. Trovo poco serio l'approccio "l'ho trovato in buone condizioni". Andava cambiato e fatto lo spurgo dei freni. Soprattutto perché é evidente che c'è qualche problema all'impianto idraulico che si manifesta in malfunzionamenti al servosterzo, perdite, e qualche scompenso di pressione (anteriore più alta delle altre...). Fatto il cambio LHM, poi devi procedere ad altre verifiche. Mi ripeto: i danni alle membrane delle sfere corrose dall'LHM invalidano la garanzia delle sfere stesse, quindi sbagliato sottovalutare l'importanza di un buon olio. 1,5 litri di LHM ci vuole un attimo, tra perdite e interventi di manutenzione a perderli...

BE3 è un cambio a mio avviso tremendo. Le marce sono tutte molto corte e si arriva in 5a già ai 60-70. Forse hanno montato gli ingranaggi di una 205?


 
  

Offline simonone

  • Citro-novice
  • **
  • Post: 79
  • Sono nuovo
  • Nome: Simone
Devi concentrarti sulle masse dei fari posteriori: è lì che nasce il problema degli avvisi... ripeto, è un errore di messaggio, sai benissimo che gli stop funzionano. Se hai dubbi, ti fermi e controlli. Controllato una volta, vai sereno. Molto strano l'hazard....

non penso siano solo messaggi errati. Di sicuro il gruppo luci di posizione di sinistra (sul portellone) non funziona, quando il messaggio compare. quello l'ho potuto verificare. per gli stop, non avevo nessuno a portata di mano per verificare, quando comparivano i messaggi

Penso anche io che il problema dell'hazard sia dovuto all'interruttore. infatti se accendo l'hazard e contemporaneamente sposto la leva delle frecce a sinistra, le frecce sinistre partono insieme alle destre

Per l'olio c'è tempo, intanto la uso un po'. La garanzia delle sfere mi lascia abbastanza indifferente, tanto in 2 anni farò una manciata di km
  

Offline RicDyane

Per l'olio c'è tempo, intanto la uso un po'. La garanzia delle sfere mi lascia abbastanza indifferente, tanto in 2 anni farò una manciata di km
sì, ma se l'olio le corrode durano meno di 2 anni! E pure le canalizzazioni in gomma dell'impianto ne risentono.

La fanaleria è tutto un problema di masse e di circuiti ossidati (portalampade n°6 e n°7), unicamente della fanaleria posteriore. Ovviamente le lampadine le hai già sostituite tutte!
Per gli stop, metti un peso sul pedale del freno o al buio controlla.
« Ultima modifica: 14 Dicembre 2020, 11:30:45 da RicDyane »
  

Offline simonone

  • Citro-novice
  • **
  • Post: 79
  • Sono nuovo
  • Nome: Simone
ciao a tutti, allora qualche altro aggiornamento:
- a quanto pare l'unica luce posteriore che non funziona è quella di posizione sul portellone, lato sinistro. ho verificato che gli stop funzionano anche quando il computerino segna una anomalia.

- per quanto riguarda l'altezza dell'anteriore, come dicevo mi pare che all'avviamento l'altezza sia normale. dopo essersi messi in marcia, trovo l'auto con questo assetto. L'anteriore mi sembra decisamente alto. Dalla foto non si capisce bene. Diciamo che la sommità della gomma anteriore è quasi perfettamente in linea con il profilino cromato dei fascioni paraurti.
Però ho anche notato che l'anteriore si alza ulteriormente portando la leva nelle due posizioni di maggior sollevamento, quindi non so.
Ho anche notato che quando scendo dall'auto, riducendosi il carico, la sospensione si alzi un pochino. ho provato a lasciarla con il motore acceso qualche minuto dopo essere sceso, ma non mi pare di vedere un abbassamento.
Quando poi spengo l'auto, tendenzialmente l'anteriore rimane sollevato per più tempo, rispetto al posteriore (comunque poi si abbassa tutta).
ho la sensazione, anche se non ho un ricordo preciso, che con le vecchie sfere questa cosa non si verificasse. ripeto, è una pura sensazione perchè l'ho usata 2-3 volte con le vecchie sfere, prima di portarla a fare il tagliandone. Potrebbe darsi che una sfera di tipo sbagliato causi questo sollevamento?
Oppure l'altezza è semplicemente normale, ed è eventualmente accentuata dal fatto che per vederla devo scendere dall'auto, e quindi ridurre il carico sulle sospensioni?


  

Offline RicDyane



Sembra leggermente errata l'altezza anteriore: i pneumatici sono della dimensione corretta? Può essere utile fare un controllo sull'altezza, ti posto qui le istruzioni che ci sono sulla nota tecnica:


Diciamo che la sommità della gomma anteriore è quasi perfettamente in linea con il profilino cromato dei fascioni paraurti.
Però ho anche notato che l'anteriore si alza ulteriormente portando la leva nelle due posizioni di maggior sollevamento, quindi non so.
Ho anche notato che quando scendo dall'auto, riducendosi il carico, la sospensione si alzi un pochino. ho provato a lasciarla con il motore acceso qualche minuto dopo essere sceso, ma non mi pare di vedere un abbassamento.
Quando poi spengo l'auto, tendenzialmente l'anteriore rimane sollevato per più tempo, rispetto al posteriore (comunque poi si abbassa tutta).
ho la sensazione, anche se non ho un ricordo preciso, che con le vecchie sfere questa cosa non si verificasse. ripeto, è una pura sensazione perchè l'ho usata 2-3 volte con le vecchie sfere, prima di portarla a fare il tagliandone. Potrebbe darsi che una sfera di tipo sbagliato causi questo sollevamento?
Oppure l'altezza è semplicemente normale, ed è eventualmente accentuata dal fatto che per vederla devo scendere dall'auto, e quindi ridurre il carico sulle sospensioni?

Allora, la sospensione idrattiva, nei desideri dei progettisti, avrebbe dovuto evitare quell'effetto sali-scendi delle vecchio Citroen idropneumatiche: quindi quando tu apri una porta la sfera centrale viene aperta dall'idrattiva per evitare che ci sia un contraccolpo. Ma il risultato è un po' quello che racconti: comunque un pochetto questo effetto lo fa e pare salire comunque nella ripartizione dei carichi. E' un meccanismo fisico normale, la sospensione è per ciò definita autolivellante, ovvero al variare del carico, avviene un aggiustamento per mantenere sempre lo stesso livello.

Talvolta, sostuite le sfere l'impianto ha bisogno di "spurgarsi", è comunque definito "autospurgante", quindi più o meno lentamente il sistema espelle autonomamente l'aria presente. Per accelerare un pochettino questo spurgo, soprattutto se le fai fare pochi chilometri al giorno, alla settimana, al mese, puoi ripetere qualche volta i livelli della sospensione, quindi farla alzare, abbassare svariate volte.
Ti raccomando ancora di fare il cambio di olio LHM, e soprattutto lo spurgo dei freni.

Se il posteriore tende ad abbassarsi in fretta, una volta spenta, e non riscontri perdite di lhm, quasi sicuramente si tratta di una perdita interna del ripartitore di frenata. C'è un po' su tutte le XM anzianotte.
« Ultima modifica: 22 Dicembre 2020, 23:21:02 da RicDyane »
  

Offline RicDyane

Anche qui vedi l altezza ad occhio come dovrebbe essere...